Công cụ Jailbreak Meridian dành cho iOS 10.3.3 hỗ trợ 64-bit được phát hành

Như đã hứa , người sử dụng Twitter @iBSparkes đã phát hành công cụ Jailbreak có tên là Meridian cho iOS 10.3.3 đến các thiết bị iOS 64 bit.

Công cụ Jailbreak Meridian hỗ trợ bất kỳ iOS 10.x nào trên thiết bị iOS 64 bit nào, bao gồm:

  • iPhone 7 & iPhone 7 Plus
  • iPhone 6S & iPhone 6s Plus
  • iPhone 6 & iPhone 6 Plus
  • iPhone SE
  • iPhone 5s
  • iPad Air 1 và iPad Air 2
  • iPad (2017)
  • iPad Mini 2, iPad mini 3 và iPad mini 4
  • iPad Pro 1 và iPad Pro 2 (12,9 “và 9,7”)
  • iPod Touch 6th Gen

Nhà phát triển đã đề cập rằng ông đã không thử Jailbreak này trên các phiên bản khác mà chỉ thử trên iOS 10.3. Vì vậy chúng ta không chắc chắn liệu nó có hoạt động được iOS 10.3.1 trở đi hay không!??

Nó tương tự như công cụ Jailbreak LiberiOS  vừa phát hành tuần trước đó, vì vậy bạn sẽ cần phải sử dụng Cydia Impactor để đăng nhập công cụ Jailbreak Meridian trên thiết bị iOS của bạn, sau đó khởi chạy ứng dụng và bấm Go để Jailbreak iPhone, iPad hoặc iPod touch của bạn.

Jailbreak cũng cài đặt Cydia, nhưng bạn sẽ cần sử dụng một máy khách SSH để chạy lệnh sau:

tar -xf /meridian/dpkg.tar -C /

Tuy nhiên, Cydia Substrate chưa được cập nhật cho iOS 10.3.3 và các thiết bị iOS 64-bit, vì vậy hầu hết các tinh chỉnh Jailbreak sẽ không hoạt động. Nhà phát triển đã cung cấp các hướng dẫn sau nếu bạn muốn chạy các chương trình nhị phân của riêng mình:

Nếu bạn muốn chạy bất kỳ chương trình nhị phân nào của mình, hãy chắc chắn đăng ký chúng với JTool và cấp cho họ các quyền lợi (jtool -sign sha1 -inplace -ent ent.plist <filename>). Các quyền có thể được tìm thấy ở đây – jtool được gói trong thùng rác theo mặc định (khen Morpheus!). Bạn có thể chuyển mã nhị phân qua wget/curl hoặc qua iFunBox.

Bạn có thể tải xuống tập tin IPA của Meridian Jailbreak từ trang web chính thức của anh ấy.

Nhà phát triển cũng đã trả lời một số câu hỏi thường gặp về Substrate:

Khi nào Cydia/Substrate sẽ được thêm vào? 

Khi nó được cập nhật để hỗ trợ với các cuộc tấn công KPPless.

Tại sao  cần phải cập nhật Subsrate? 

KPPless là một phong cách mới của Jailbreaking mà tránh viết cho một số khu vực bảo vệ nhất định của hạt nhân. Substrate “giả định” rằng nó đã có quyền truy cập đầy đủ vào các khu vực đó (mà trong trường hợp này, nó không thể), gây ra các vấn đề khi kết hợp với kppless. Do đó, Substrate yêu cầu một bản cập nhật trước khi nó hoạt động đúng cách.

Nếu bạn có một thiết bị iOS 32 bit, bạn có thể sử dụng h3lix Jailbreak đã được tung ra bởi tihmstar.

Chúng tôi khuyên bạn nên đợi Jailbreak trở nên ổn định trước khi sử dụng nó. Chúng tôi cũng không chịu trách nhiệm nếu như bạn sử dụng Jailbreak trên.

Nhắc lại: Không nên sử dụng Jailbreak iOS 10.3 – 11.1.2 cho 64-bit đang được phát hành thời gian qua. Bởi vì Cydia vẫn đang được Saurik cập nhật và sắp tới sẽ được phát hành.



Nguồn : kenhtao.net

Bài viết mới nhất

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *